SAP - The Best-Run Businesses Run SAP


SAP SE - OnDemand Video



Could not load Flash Player

To view the video, you need to have Adobe Flash Player version 10.1.0 or greater installed.

To install Adobe Flash Player, please go to Start -> Control Panel -> Run Advertised Programs -> Adobe Flash Player 10.x.x - Install or directly download it from the vendor's website.

Please note that you need to use a 32-bit browser (e.g. Internet Explorer 64-bit is not supported)!